Wed, 11 Nov 2026 11:53:44 CST | login

Information for RPM python-precis_i18n-1.0.5-1.oc9.src.rpm

ID210628
Buildpython-precis_i18n-1.0.5-1.oc9
Namepython-precis_i18n
Version1.0.5
Release1.oc9
Epoch
Archsrc
DraftFalse
SummaryPython library for internationalized usernames and passwords
Description If you want your application to accept Unicode user names and passwords, you must be careful in how you validate and compare them. The PRECIS framework makes internationalized user names and passwords safer for use by applications. PRECIS profiles transform Unicode strings into a canonical form, suitable for comparison. This Python module implements the PRECIS Framework as described in: PRECIS Framework: Preparation, Enforcement, and Comparison of Internationalized Strings in Application Protocols (RFC 8264) Preparation, Enforcement, and Comparison of Internationalized Strings Representing Usernames and Passwords (RFC 8265) Preparation, Enforcement, and Comparison of Internationalized Strings Representing Nicknames (RFC 8266)
Build Time2024-07-25 11:25:10 GMT
Size244.04 KB
da64f19b61bdb0aea3d4a0bb1b40d924
LicenseMIT
Buildrootdist-oc9-epol-build-84451-57335
Provides
python3-precis_i18n = 1.0.5-1.oc9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
pyproject-rpm-macros
python3-devel
python3-devel
python3dist(packaging)
python3dist(pip) >= 19
python3dist(setuptools) >= 40.8
python3dist(wheel)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(DynamicBuildRequires) <= 4.15.0-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
precis_i18n-1.0.5.tar.gz239.75 KB
python-precis_i18n.spec1.70 KB
Component of No Buildroots