Wed, 11 Nov 2026 12:24:34 CST | login

Information for RPM python3-precis_i18n-1.0.5-2.oc9.noarch.rpm

ID356575
Buildpython-precis_i18n-1.0.5-2.oc9
Namepython3-precis_i18n
Version1.0.5
Release2.oc9
Epoch
Archnoarch
DraftFalse
SummaryPython library for internationalized usernames and passwords
Description If you want your application to accept Unicode user names and passwords, you must be careful in how you validate and compare them. The PRECIS framework makes internationalized user names and passwords safer for use by applications. PRECIS profiles transform Unicode strings into a canonical form, suitable for comparison. This Python module implements the PRECIS Framework as described in: PRECIS Framework: Preparation, Enforcement, and Comparison of Internationalized Strings in Application Protocols (RFC 8264) Preparation, Enforcement, and Comparison of Internationalized Strings Representing Usernames and Passwords (RFC 8265) Preparation, Enforcement, and Comparison of Internationalized Strings Representing Nicknames (RFC 8266)
Build Time2025-06-13 16:46:06 GMT
Size50.58 KB
72a77ba999827b220c493ee450d52736
LicenseMIT
Buildrootdist-oc9-epol-build-156117-79739
Provides
python-precis_i18n = 1.0.5-2.oc9
python3-precis_i18n = 1.0.5-2.oc9
python3.11-precis_i18n = 1.0.5-2.oc9
python3.11dist(precis-i18n) = 1.0.5
python3dist(precis-i18n) = 1.0.5
Obsoletes
python3.11-precis_i18n < 1.0.5-2.oc9
Conflicts No Conflicts
Requires
python(abi) = 3.11
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 53 >>>
Name ascending sort Size
/usr/lib/python3.11/site-packages/precis_i18n0.00 B
/usr/lib/python3.11/site-packages/precis_i18n-1.0.5.dist-info0.00 B
/usr/lib/python3.11/site-packages/precis_i18n-1.0.5.dist-info/INSTALLER4.00 B
/usr/lib/python3.11/site-packages/precis_i18n-1.0.5.dist-info/LICENSE.txt1.04 KB
/usr/lib/python3.11/site-packages/precis_i18n-1.0.5.dist-info/METADATA12.45 KB
/usr/lib/python3.11/site-packages/precis_i18n-1.0.5.dist-info/WHEEL92.00 B
/usr/lib/python3.11/site-packages/precis_i18n-1.0.5.dist-info/top_level.txt12.00 B
/usr/lib/python3.11/site-packages/precis_i18n-1.0.5.dist-info/zip-safe1.00 B
/usr/lib/python3.11/site-packages/precis_i18n/__init__.py159.00 B
/usr/lib/python3.11/site-packages/precis_i18n/__init__.pyi77.00 B
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__0.00 B
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/__init__.cpython-311.opt-1.pyc340.00 B
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/__init__.cpython-311.pyc340.00 B
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/baseclass.cpython-311.opt-1.pyc4.07 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/baseclass.cpython-311.pyc4.07 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/bidi.cpython-311.opt-1.pyc4.35 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/bidi.cpython-311.pyc4.49 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/codec.cpython-311.opt-1.pyc1.77 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/codec.cpython-311.pyc1.77 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/codepointset.cpython-311.opt-1.pyc7.97 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/codepointset.cpython-311.pyc8.07 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/context.cpython-311.opt-1.pyc8.72 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/context.cpython-311.pyc9.32 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/derived.cpython-311.opt-1.pyc9.90 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/derived.cpython-311.pyc9.90 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/factory.cpython-311.opt-1.pyc3.54 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/factory.cpython-311.pyc3.54 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/profile.cpython-311.opt-1.pyc12.42 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/profile.cpython-311.pyc12.42 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/unicode.cpython-311.opt-1.pyc14.41 KB
/usr/lib/python3.11/site-packages/precis_i18n/__pycache__/unicode.cpython-311.pyc15.23 KB
/usr/lib/python3.11/site-packages/precis_i18n/baseclass.py2.96 KB
/usr/lib/python3.11/site-packages/precis_i18n/baseclass.pyi542.00 B
/usr/lib/python3.11/site-packages/precis_i18n/bidi.py3.58 KB
/usr/lib/python3.11/site-packages/precis_i18n/bidi.pyi390.00 B
/usr/lib/python3.11/site-packages/precis_i18n/codec.py936.00 B
/usr/lib/python3.11/site-packages/precis_i18n/codec.pyi113.00 B
/usr/lib/python3.11/site-packages/precis_i18n/codepointset.py4.84 KB
/usr/lib/python3.11/site-packages/precis_i18n/codepointset.pyi392.00 B
/usr/lib/python3.11/site-packages/precis_i18n/context.py7.07 KB
/usr/lib/python3.11/site-packages/precis_i18n/context.pyi839.00 B
/usr/lib/python3.11/site-packages/precis_i18n/derived.py9.39 KB
/usr/lib/python3.11/site-packages/precis_i18n/derived.pyi1.17 KB
/usr/lib/python3.11/site-packages/precis_i18n/factory.py2.81 KB
/usr/lib/python3.11/site-packages/precis_i18n/factory.pyi293.00 B
/usr/lib/python3.11/site-packages/precis_i18n/profile.py8.58 KB
/usr/lib/python3.11/site-packages/precis_i18n/profile.pyi1.71 KB
/usr/lib/python3.11/site-packages/precis_i18n/py.typed0.00 B
/usr/lib/python3.11/site-packages/precis_i18n/unicode.py11.61 KB
/usr/lib/python3.11/site-packages/precis_i18n/unicode.pyi1.73 KB
Component of
1 through 4 of 4
Buildroot descending sort Created State
dist-oc9-epol-build-183114-80196 2025-08-04 20:37:57 expired
dist-oc9-epol-build-183107-80196 2025-08-04 20:36:56 expired
dist-oc9-epol-build-181091-80150 2025-07-30 20:37:01 expired
dist-oc9-epol-build-181084-80150 2025-07-30 20:36:05 expired