Fri, 06 Nov 2026 03:57:54 CST | login

Information for RPM perl-Crypt-JWT-0.035-3.oc9.src.rpm

ID380799
Buildperl-Crypt-JWT-0.035-3.oc9
Nameperl-Crypt-JWT
Version0.035
Release3.oc9
Epoch
Archsrc
DraftFalse
SummaryJSON Web Token (JWT, JWS, JWE) as defined by RFC7519, RFC7515, RFC7516
DescriptionImplements JSON Web Token (JWT) - https://tools.ietf.org/html/rfc7519. The implementation covers not only JSON Web Signature (JWS) - https://tools.ietf.org/html/rfc7515, but also JSON Web Encryption (JWE) - https://tools.ietf.org/html/rfc7516.
Build Time2025-06-17 08:32:18 GMT
Size93.69 KB
d5526c014df25c82c030e03d1c14c7aa
LicenseGPL-1.0-or-later OR Artistic-1.0-Perl
Buildrootdist-oc9-epol-build-166537-79773
Provides
perl-Crypt-JWT = 0.035-3.oc9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
make
perl(:VERSION) >= 5.6
perl(Carp)
perl(Compress::Raw::Zlib)
perl(Config)
perl(Crypt::AuthEnc::GCM)
perl(Crypt::Digest)
perl(Crypt::KeyDerivation)
perl(Crypt::Mac::HMAC)
perl(Crypt::Misc)
perl(Crypt::Mode::ECB)
perl(Crypt::PK::ECC)
perl(Crypt::PK::Ed25519)
perl(Crypt::PK::RSA)
perl(Crypt::PK::X25519)
perl(Crypt::PRNG)
perl(CryptX) >= 0.067
perl(Exporter) >= 5.57
perl(ExtUtils::MakeMaker) >= 6.76
perl(JSON)
perl(Scalar::Util)
perl(Test::More)
perl(strict)
perl(warnings)
perl-generators
perl-interpreter
perl-libs
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
Crypt-JWT-0.035.tar.gz82.60 KB
perl-Crypt-JWT.spec2.15 KB
Component of No Buildroots